FANDOM


  • PLEASE READ THIS!!!

    I haven't been on spore for a long time. It was just a few days ago when I started playing, mainly because I wanted to finish a few things I left unfinished. All of a sudden, I wanted to save a creation, but when I did, spore simply blanked out and turned off. I re-opened spore, but when I did, the screen resolution went all funny, and it went fullscreen (which it isn't supposed to) so I changed the settings to I don't know what now anymore. Nothing changed. I basically thought 'oh well' and returned to playing, but when I tried to save my next creation, spore blacked out again. When I turned it on next, all I got was a dark (still fullscreen) screen and a notification telling me that these are not the recommended settings for this game. Then, it blacks out again before the opening sequence starts.

    I have tried

    - Using the fix option on origin.
    
    - Logging out and logging in to origin.
    
    - Running the game as an administrator.
    
    - Restarting my computer.
    
    - Using the troubleshooting option.
    

    Nothing works, so I am open to help from people who think they know my problem or have experienced it.

    If this helps, I am using Galactic Adventures, and my computer's system is windows. I also don't have the original spore game downloaded (though it is installed), just Galactic Adventures.

    Sorry if this is really unclear!

    Interestingly enough, the notification I get whenever I open spore is that I change my primary resolution to 1440 x 900, but my resolution is already 1440 x 900 on my computer settings, not my spore settings, so if it means my spore settings, and that is the reason why spore is blacking out, is there any way to modify my spore settings externally?

    My problem

    This is the notification next to my resolution settings.

    I'm not a tech whiz, so, again, please help me fix this.

    Update: I even tried uninstalling it and reinstalling it. Not even that works.

      Loading editor
    • Can't say anyone here can help you, but if you have discord, I can toss you towards the Spore Modding Community. They're most familiar with SporeWiki's code, and I guarantee that at least one of them has seen this problem.

        Loading editor
    • Ah, unfortunately I do not have discord. Thanks anyway.

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.