FANDOM


Corrupted editorEdit

I had pressed the new creation button after finishing a creature in the editor. It reset like normal, except the model for the old creature was still there. I pressed esc to see if it would fix it, only to be greeted by what looked like a hodgepodge of part models for the old creature in entirely black and white. I pressed esc again, and it gave me a horrific assortment of static-like graphics, glitchy bars, and a full color fragmented model of the old creature. The stats, dna and part menus were still there, though, and the creature's spine and outline were still visible and editable, but to much difficulty. Going into the sporepedia seemed to fix this, though. Sorry, but I am not able to supply images. 47.204.231.156 01:47, April 2, 2017 (UTC)Anonymous

Space stage missing starship glitch Edit

My ship got destroyed during an attack on one of my colonies, I got the message that I was sent back to my homeworld with a new ship, except there is no new ship, it's impossible to move or exit the planet, the camera is also unmoveable and stays right above the colony.

Everything else (colony planner, communications and trading screen) works perfectly fine, and it's also possible to use the basic laser, it seems to come from an empty spot above the city hall (and after using it even energy recharge works normally)


Impossible Mission Glitch Edit

I was playing on my spore planet, and i got an alert that i had to save another planet from an Eco-Disaster. So i went to the planet and tried to get my laser out to kill the infected creatures, and it said i cant use my laser on this planet. I tried everything and i just couldn't complete the mission. So i just went back to my homeworld and let the Eco-Disaster happen. I've been looking for ways to fix this, but i just cant seem to find any way.

Okay, very annoying. Edit

There's an awful lot of "I did this" and "then id lost everything"...and "and then 1+1=2!!!" and "and this is so frustrating!" very, very bad. Oh gosh, someone PLEASE FIX THIS!!! 71.136.40.66 22:15, August 7, 2011 (UTC)

Please speak more clearly, I'm not quite sure what you are saying. If you mean that it should be written in the third person perspective, well your right. WormulWormulon Talk to me 22:17, August 7, 2011 (UTC)
Yes, that is it. I fixed as much as i could, there's still much more to do. --71.136.40.66 22:38, August 7, 2011 (UTC) aka, the username that i occasionally can't log onto for some reason.

Help!! All my planets (including homeworld) are T0! When I try to communicate, all they say is:"***" and I exit and the first mission doesn't start! HELP!

So I found a new glitch. Sometimes when starting on creature stage, all of the nests in an area will be clustered around your nest, and when you migrate, it won't show any nests on the map (although they will still be there) 69.196.147.101 18:35, February 9, 2012 (UTC)

211.31.60.169 09:34, June 26, 2013 (UTC) I try to kill a species. Kill one creature. Mission template says kill 3 of this species. Then it says kill 4 of this species. No matter how fast I kill the creatures I cannot kill their species.

Glitch of epic proportions? Edit

Ok, I was playing my game, which has been acting weird the whole time, and I came across a problem.

When I first got to the space stage, I noticed the T-3 carnivore spot was empty. I thought nothing of it as another of my save games expanded into that area and I might have inadvertently did it.

Well, when I got the interplanetary drive to go scan the space ship on the planet, I got a black screen with gridlines (I heard of this glitch elsewhere), but instead of the ship or a barren planet, the city from the next mission appeared instead.

Now this is not a glitch I have heard of before, so I am stumped as to the solution.

Any advice?

76.178.29.138 00:25, February 18, 2012 (UTC)Frederick Open Needles

203.206.28.114 00:55, April 27, 2013 (UTC) I had similar ones. Try making another save with the same creature. It worked for me. Don't use the same planet. First, I didn't get the captain badge and the mission said they are getting signals from *UNKNOWN<mission_ufo_wreck_target_planet>*. (Now I know how the first mission works xD) the ship won't scan even if I quit without saving and use the same planet. It's been happening left and right. Second, I did get the badge and planet name, but the ship was missing and the planet had yellow spice. It was also not a crater planet, it had wisps of sand for land(a sandbar planet perhaps?). EDIT actually i just realized that the planet looked exactly like venus XD

Planet trap...Edit

When I died in space stage, and was respawned on my home planet, I couldn't get off the home planet. There was no hazards or NPC so, any help?

203.206.28.114 00:56, April 27, 2013 (UTC) try death by epic.

That happened to me too...so I've found something that sorts it...completely wipe spore off your computer, then re install it.

WolfSpirit42 Talk to me 19:05, May 11, 2012 (UTC)

Or just play a different game with the same species starting in space stage. It *should* give you the same consequences and archetype. Bookworm2MasterMachine(Talk) -People are like the stars; high above you and indifferent- 19:10, May 11, 2012 (UTC)
  • Do you mean through sporepedia by re downloading them or choosing a different planet? WolfSpirit42 Talk to me 10:28, May 12, 2012 (UTC)

Template:Okay, I just lost my planet forever!!!!

Today I was playing Spore and I was helping my friend out (ally) and I was going to make a creature to increase the terrascore on the ally's planet and suddenly I zoomed out just like a planet buster and the game made a sound like an explosion from a anti-matter bomb and then the planet exploded exactly like a planet buster and the flash didn't happen...


I LOST MY ALLY'S PLANET!!!!!!!!!!!!!!!!!! :(

NOTE: Every other planet i tried this on it happens again. :(

Interesting Spice Dup Glitch. Edit

I was experimenting on the behaviors of spice and colonies, so I put some spice in my colony and go to the trading menu on the transmission. Well, the colony in question was on a Yellow Spice (and T0) planet. The spice I put down was Red and Yellow. When I went to the trading menu, and there was exactly 5 Yellow spice in the trading log, for 0 Sporebucks. I took it and beamed back up the spice in my cargo. When I looked at the spice, I had more Yellow spice then when I started, proving it didn't just take from the placed spice. Anyone experienced or heard of this glitch before?


Edit: Should I put it in the Glitches list? I need opinions from more experienced people.

Dragon of Green~The one hidden in the leaves 06:29, June 11, 2012 (UTC)

I had it. MULTIPLE times. Edit

The glitch where your entire empire is an alien you JUST talked to? Yeah, I had it. Glitches can be funny. Others suck.


Neowulf97.94.208.186 00:54, August 25, 2012 (UTC)

Quit without saving( before you clicked a star of the empire that your empire turns into.) then avoid going to any star of the empire. It happened to me with the stomachio empire, the flixxel empire( who were my enemies) and the vollardvl empire. Annoying.211.31.60.169 09:40, June 26, 2013 (UTC)


110.23.49.69 23:11, May 17, 2014 (UTC) I had it too. It's even worse when you are enemies with the empire you turn into. MY OWN HOME PLANET WAS TRYING TO KILL ME!!!

Self Destructing Creepy and Cute pack Edit

I crashed during a save. When I reload spore, most of my creations have a padlock icon and claim they use parts not installed. I try and create a new creature to check and sure enough, cute and creepy parts are gone. I uninstall, reinstall (everything) and put my saved planets back. Everything is back, all good...Until I reboot. Every reboot removes cute and creepy again. 75.129.96.93 05:56, January 21, 2013 (UTC)

I think (unsure) this occurs when some antivirus software scan the package file and/or the install path for spore isn't the default. I moved my install to the default location and put an exception for the entire electronic arts folder (so both spore and the creepy cute pack) into my AV, and so far so good on the reboots. Still disgusting that nobody at EA support has any answer other than uninstall/reinstall even though tons of us have told them again and again that we've already done that! (If you've never heard of this glitch before, google it. It has been on the official help forum repeatedly.) 75.129.96.93 07:18, January 25, 2013 (UTC)

Incorrect reasons and unfounded statements Edit

Just for an example, the 'glitch' stating that spore crashing and freezing is caused by a 'corrupted internet connection' and can only be fixed by reinstalling the game with 'fixed code'. Seriously people?

(For those who do not understand, it is impossible to 'corrupt' an internet connection. Also, even if it were possible, it would not cause spore to freeze or crash.)

Please guys, actually look at the EVIDENCE before blaming something that is not even possible for your problems. (Writing legible articles in the correct perspective helps too.)


EDIT: Many entries are also duplicated and cross-copied from major glitches to minor glitches and vice-verse.

Ally has a million nests Edit

203.206.28.114 01:04, April 27, 2013 (UTC) once, I was a carnivore, and I was following the midnight theme I started. I found another 'midnight' creature and allied it. Then I discovered that all the nest for miles were of that creature so I had to make ridiculous journeys to eat.

Deep space transmission causes a crash Edit

211.31.60.169 06:58, May 6, 2013 (UTC) Its nearly impossible to answer a transmission in deep space (click on the star where it is coming from) without the game crashing when playing certain games, but it seems to have almost stopped now. Once, there was an Eco disaster on an ally planet. This glitch created a barrier that I could only pass after several tries and the shark monsters dying. Communicating while in the system works fine.

Tribal Stage won't stop crashing Edit

I just recently evolved one of my creatures to the tribal stage. Here he is: http://www.spore.com/sporepedia#qry=sast-500914041985 Well anyways, I decided to collect some food after allying with some other tribe, then the game crashed. "Ok, nothing unusual", then I just played my planet again. Then it crashes at exactly the same moment. For some reason if I pause the game, or enter the outfitter, it doesn't crash. This is worrying, does this have anything to do with asymmetric parts and outfits? Does anyone know how to fix it? please help!

PS: It's onlyy crashing on this game, not on the other ones.

Galactic Adventures all creations banned Edit

When I load up galactic adventures all adventures I have are banned. Gonna try a reinstall. Will report back when its done.

````Jimmy the Scout


== Flashing screen

Every so often in my game the screen starts flashing and i cant do anything but quit. This is very frustrating and can happen at any point! has anyone else had this problem and is there a way to fix it?? 86.30.223.138 14:40, December 21, 2013 (UTC) ==

Please help me. I deleted one of my creatures, and it was in my WildLife Sanctuary. I read how to fix it, but I guess the servers deleted the creature. OF COURSE. So now I can't go back to that planet, and I know it's really not THAT big of a deal, but for me, it just bugs me, and then later it will make me mad, and then even later, I'll be throwing my keyboard out the window everytime I even hear its name. I'm so desperate to fix this I will do anything. By the way, I was *this* close to defeating the Grox, like seriously, they had 5 more star systems or something like that. I don't know what I'll do if I can't get this fixed, I might just quit Spore...it seems like nothing is safe on it anymore. (By the way, I don't know if this helps, but I have Galactic Adventures, Creepy and cute, Exoskeleton limbs AND robot parts installed, so yeah.)

I am seriously begging you to help me out...anybody, I don't care who I just really need this fixed. OK, thank you.50.158.26.121 17:53, January 29, 2014 (UTC)

Random stopping Edit

During seemingly random times in the space stage the game will stop working. Its cost me hours of progress and basically caused me to quit the game until a solution is found. Game runs just fine otherwise. The2ndplayer (talk) 22:22, April 11, 2014 (UTC)

MAJOR GLITCH. (is it new?) Edit

http://youtu.be/iNlteg2-UkQ

Is this a new glitch? I have not found any posts that describe this. It only happens in space stage. Is there a workaround???

69.131.146.163 17:08, April 13, 2014 (UTC)New User

Perhaps it's the mod. Certain mods have bugs and glitches. --Zmr56 (talk) 17:49, April 13, 2014 (UTC)

It is most likely the mod you are using (forgotten spore). Check the mod page and read reviews to see if other people had the same problem. If nobody has had the same problem try reporting it to the mod developers. They will probably not be able to fix it but bug tracking will be useful in eliminating future problems. If the problem persists consider removing the mod.

Transmission from tribal save game Edit

110.23.49.69 23:24, May 17, 2014 (UTC) Ok, i had allied the grox. I went past a tribal stage savegame planet. Then that planet sent me a transmisson! It said "Incoming transmission from the Splash(the name of my creature on that planet)Empire!" and I couldnt answer it. I went down onto the planet and one of the tribes living there had a red face (hostile) status. I also had a similar glitch with the same empire later on when i flew near a planet that could be turned into a save, but i hadnt played on it yet. That planet sent me a transmission too, saying "Incoming transmission from the unknown!" Has anyone else had these?

Timeline Glitch Edit

Isn't (in some cases only) the timeline glitch a consequence of befriending a creature unnecessarily in Spore GA? Game believes the player befriended it in the Creature Stage and messes up the timeline.

This is ALTERNATE SPARTA!!!! 15:04, July 25, 2014 (UTC)

Ok this is apparently a very serious glitch I was playing the creature stage and after i edit my creature and move it to find another nests to interact,something really wrong happened:There're no plants or fruits on my homeworld. I did't mind it because i am not herbivore so i keep going.When i'm moving forward, i saw a nest creature that is exactly the same to my species,and its instantly become ally to me.(the name is the same too!)I feel weird and tried to find out if that other nest have the same pronblem as well.AND YES,IT HAVE.I cant continue my game as i cant find any other species that is different from me!

ps:i checked and the nest is NOT my home nest.

Redundancy Edit

There are a lot of repeats on this page, I've noticed. The "Water nest" glitch is listed several times, and some others that are related are not listed together. Should I fix this? Cryptic Lynx (talk) 18:27, March 5, 2015 (UTC)

Yes, absolutely! Feel free to fix any problems you find in the wiki's articles. GirdoPic Ghelae - (talk) 18:34, March 5, 2015 (UTC)

Thanks. I'm also going to test some of these glitches to see if the causes and fixes are correct, and delete some that are not really relevant (one-time game freezes, etc.).

Mommy? Edit

I had a glitch where I hatched from an egg (After editing my creature) and instead of my own species teaching me how to use my new parts, it was a different creature. This creature was teaching me skills it wouldn't have otherwise been able to do because it didn't have the proper parts. After I grew, the creature (Which apparently was allied with me) flew away across the ocean where I couldn't follow, never to be seen again. This may have had something to do with my 'summon flock' ability but I'm not entirely sure. Has anyone had this happen before?

Strange Creature Stage CrashesEdit

So, sometimes, almost always, when my creature dies in Creature Stage the cutscene gets a bit pixelated the music is a bit strange and the game crashes. Recently, it has been getting more infrequent for some reason. I really don't have any more proof, as it rarely happens anymore. This is major due to the fact someone might progress through the entire stage in one day and die, at the end, crashing, making the person restart the stage.

Civilization Stage Vehicle Glitch Edit

Okay, I'm starting to get annoyed. That's two stage transitions in a row with glitches. Anyways, I encountered another glitch in my Spore letsplay. The link to the video is here: https://www.youtube.com/watch?v=8SNCkDeD0V0&index=7&list=PL3KQ6byUW_9jGhcPQUzC6ij1EBIeMtPfW Anyways, what would happen is every time that I advanced from the Tribal Stage to the Civilization stage, the game would crash. This would happen after I made my land vehicle. ALWAYS. It never happened on any of my other saves, though. I thought it might be because the design of vehicle I had might have some sort of problem. So I made a new one. Again, crash. I did this about 5 times, and it never worked. I had to start a new save from the civilization stage. But this time it worked! But, I don't have an explanation for it. I thought "Maybe it's because I was industrious at the end". Nope, I started a new save in the civilization stage as an industrious species (Same species, philosophy, City Hall And Land Vehicle), and It worked fine. To this day, I have no clue what made this glitch, but in a way, It was game breaking. 03:39, August 20, 2015 (UTC)

Beach Planet bug Edit

For some reason, in my game, Mars turned into a planet covered in beaches, and the minimap is incosistent with the actual planet. Before, I terraformed it to T1 and the terrain was normal. Now, its just a beach planet. I had mods on, too. That may be part of the problem. One of the mods I have installed is Forgotten Spore.

Unable to move units normally Edit

I have the following glitch to contribute. It looks like I can't edit the page. I guess editing probably requires an account. Can someone with editing rights please add this?

Stage: Civilization On loading a save, units can be selected, but with units selected the right-click action fails to work in some cases. Right-clicking on ground does not issue a move order, and right clicking on a spice derrick does not issue an attack command. Units do not respond to these inputs at all. Units can still be moved by right-clicking on the mini map, and they can still be instructed to attack other civilizations' units and interact with other civilizations' cities.

The cause of this bug is not known, but it is only known to occur when loading a save that has been made during the civilization stage. It is not known to occur from the initial save.

This bug is not known to persist into space stage. The recommended resolution is to struggle through the limitations caused by this bug, successfully advancing to space stage, after which the play experience returns to normal.

There is no known resolution for this bug other than advancing to space stage. The following efforts are known not to succeed in the civilization stage:

-Quitting Spore and reloading the save.
-Saving again and reloading that save.
-Adjusting settings such as full-screen mode, resolution, or audio.
-Entering the editor for a vehicle or building (whether the edit is cancelled or accepted makes no difference)
-Building a building.
-Building a vehicle. Additionally, vehicles constructed after the save suffer the same limitation.
-Scrapping any or all vehicles.
-Entering negotiation.
-Conquering a city. The glitch persists after the cut scene.
-In general, any action in the game.

This glitch can be avoided by not saving during the civilization stage. If you do want to save, make a backup of your Spore folder, after entering the civilization stage. This is good advice anyway!

108.51.170.14 03:38, December 19, 2015 (UTC)

So... Can someone go through this page and fix all the ATROCIOUS errors and mistakes? Or at least help me with it? Not like I can do it myself... Not trying to be rude, I'm just saying that most of the glitches use the wrong header, are supposed to be in the Minor Glitches section, some aren't even GLITCHES!

Screenshot (35)

This one glitch didn't even use header AT ALL.

Again, not trying to be rude, I'm just saying this page isn't very well edited, and it should probably be fixed.

Very rarly if your game freezes right after you saved it, if youpress the ESC key while game frozen and press "resume game". After you tell it it will bring you to spaceand it will take about 30 second of falling you will hit the ground and you will be unable to move the only thing that you can do is press the ESC key and you will not be able to choose anything. You will be able to click them but it will do nothing. This glich only happens in spore at the creature stage I do not know a souloution to this glich yet. I don't know if this comes from something that I had on my computer but if anyone has had this glich before please coment on this.

In response to the person who wanted to edit, definitely. This is a very terrible page and to be readable, it needs to be fixed.

I'd be willing to help. Cryptic Lynx (talk) 23:29, March 12, 2016 (UTC)


Some glitches need to be moved Edit

Some of the glitches on this page are minor or are not glitches. See: The "glitch" about being unable to scan the ship because you used Terra Seas on it. That's not a glitch. An example of a minor glitch on this page is the "monochrome creatures" bug. That isn't gamebreaking or preventing progress, just an annoyance.

Skroolean (talk) 02:59, July 20, 2016 (UTC)

EXTREME Mod Glitch Edit

I have the EXTREME mod glitch. I can't fix it, I even restored the last versions of ALL my Spore file to the month before. Whenever I load it up, the 'Spore' logo won't show up, it's like it's been wiped from Spore's memory completely. I looked in my Sporepedia, and ALL the textures were messed up except for the creatures. The creatures were in white boxes, white replaced the blue in the Sporepedia, and it's making me really sad... I played one of my Space Stage save files, and there was white on the progress bar on the bottom, and all the buttons were white. I went into the Creature Creator, and all the icons were white. I was also missing some Creepy and Cute parts. I also can't log into the Sporedum. I somehow can log in to here... Wierd. I haven't even tried making a new save file. I'm serious, it's making me extremely sad... Please help me... -EmeraldCruncher (talk) 21:47, September 18, 2016 (UTC)

I found an empire that asked me to go on a mission to its home planet. i found that the t3 planet had the ecosystem of a t2 with no animals or large plants, but with the atmosphere of a t3. i scanned the plants and they asked me to get a plant that was absent from the planet. i couldnt find it and decided to stablize the tscore. after i filled in the t2 section, the absent plants suddenly appeared, and i stablized the t3 part. the second i finished, the game crashed. the only large plant was a user-created one, and i guess that the reason that the planet had the impossible tscore was that it did not reconize the user-created plant and deleted it, but deleted the other ones accidentally, thus killing the animals (they couldnt survive) and created a screwed up t3 planet. the planet had 4 colonies and was not deterraformed, as i found it like that. it was on a green orbit line, so natural causes couldn't have done it. if put on the wiki, please call it "impossible terrascore". -anonymous

white spore objects Edit

so, in minor glitches, I gave a topic of spore crashing, I know why now. I used an expation pack, [galactic adventures] and something very simaler happend to one of the forms above. but, the selective icons were white and no galactic customs apeared. sadly I don't know if there is any workarounds other then buying a new spore. Flufferfluffs (talk) 18:01, January 29, 2017 (UTC)flufferfluffs

This page obviously needs cleanup. The wiki admins should plan for a clean up on this, some people are treating the actual article as a talk page. --"i like potatoes" (talk) 20:15, April 11, 2017 (UTC)

Unsocial Crash Edit

I found this on the Sing page, thought it's best to add it here too. So, using the Bots Parts Pack it is possible to create a creature with no social abilities. However, attempting to interact with a creature with no social abilities will crash the game, likely because the game cannot randomly select a social ability if there are none to choose from. Playing with one of these creatures in Creature Stage can make it hard to progress, because socializing is impossible without editing the creature to add a new mouth or other social parts. Thanks, WhiteSpice (talk) 14:31, May 19, 2017 (UTC)

First BAD_DATA Fix Edit

This BAD_DATA Fix doesn't actually fix it, and it prevents you from getting achievements as it gives you the Joker Badge, but it's better than your entire game being unplayable due to the broken names. Go over to a star and press Ctrl + Shift + C to open the console. Now hover over a star with a planet you want to colonize and type into the console, "rename star (insert name here)" without the speech marks and with an ideal name replacing "(insert name here)". Do the same with the planet you want to colonize except with "planet" (without the speech marks) replacing "star". You can also do this to separate your allies and enemies. However, it can be extremely time-consuming and of course, it gives you the Joker Badge, as said earlier. For example:

I'm going to colonize a planet. I type "rename star Redoa" into the console to rename the star that the planet is in. I zoom into Redoa and type into the console, "rename planet Masken". I zoom into Masken and place my colony. Now I want to make an ally, but their system is also affected by BAD_DATA. So, I hover over their star and type in, "rename star Lokera". I zoom into Lokera, and head towards their planet. I type into the console, "rename planet Oppo". Now, I ally them.


Second BAD_DATA Fix Edit

I heard this from a Steam user, and it's that naming your planet BAD_DATA should stop it, as no other planet should be able to use that name. However, this means you'll have to name very planet BAD_DATA, as you can't be certain which saves are affected, and this can be annoying if you're trying to interact with a creature from another save-file.

Galaxy Glitch Edit

Very rarely, on the title screen, there will be no save-games to choose from. It's basically just the side buttons and the picture of the galaxy. You cannot choose a save-file. This has happened to me before, and the only way to fix it is to create a save by clicking on a place where an empty save-file was. Choose the Cell Stage, and play until you've completed the basic tutorial on eating.

Proof of this glitch's existence.

Spore Maniac (talk) 07:39, March 18, 2018 (UTC)

captain log glitchEdit

when I try to enter a mission planet in galactic adventures the game crashes and when I try to open captains log i crash this completely stops me from playing the expansion pack I'm on windows 10 and I'm playing spore thru steam

please help me I don't know what do I have had this problem since I bought the expansion pack in 2018

Community content is available under CC-BY-SA unless otherwise noted.